P3D v4 Displays milchig

  • Hallo,
    ich hatte das Problem schonmal aber leider vergessen wie man es fixt.
    Nach einer kompletten Neuinstallation sehen die Anzeigen des M`FD etc. irgendwie milchig aus.
    Der Rest ist klar und deutlich dargestellt. Weiterhin sind die 2D Popup Panel klar und deutlich.
    Mir würde schon ein Tipp reichen, welche Einstellung dafür zuständig ist. Hatte es damals im FlightX Forum gefragt aber das ist leider offline.

  • Hier mal ein Shot von dem was ich meine. Wenn ich das HUD nutze fällt ebenfalls auf, dass die Anzeige, egal wie ich den Kontrast einstelle, irgendwie ausgefranst und unscharf sind.

  • Ja, das ist klar. Leider kommt es auf dem Bild nicht so rüber aber aus dieser Distanze kann ich z.B. die ALT Einstellung am MFD nur erahnen. Die ersten beiden Zahlen sind nicht wirklich erkennbar.

  • hm, ich denke auch das hier nur ganz normale Spiegel- und Reflexionseffekte dargestellt werden, - also was die "milchigen" Gauges betrifft.


    Leider kommt es auf dem Bild nicht so rüber aber aus dieser Distanze kann ich z.B. die ALT Einstellung am MFD nur erahnen. Die ersten beiden Zahlen sind nicht wirklich erkennbar.


    OK aber was sämtliche Zahlen in den Gauges betrifft sehen die tatsächlich (auf dem Bild zumindest) sehr stark verschwommen aus.


    Das kann auch evtl. an deiner Hardware-Konfiguration liegen.


    Denn ich hatte mal gleiches Problem als mein Full-HD-Monitor defekt gewesen war und ich als Notlösung nur einen HD-Ready-Monitor am HDMI angeschlossen hatte. Mit dem gleichen negativen Effekt, - ich konnte keine Zahlen mehr in den Gauges ablesen und war heilfroh als mein Full-HD wieder repariert war.





  • Ok, dann wäre die Frage, was muss ich da checken:
    Kurz zu meinem Sytsem:
    27Zoll FHD
    Graka 1080Ti
    CPU I7 8700K
    64GB RAm
    P3D ist FHD in der AUflösung eingestellt.
    Im NVIDIA Treiber habe ich das Profil P3D entsprechend den Vorgaben aus Simmershome angepasst. WObei ich explizit darauf geachtet habe, dass FXAA deaktiviert wurde bzw. ist.
    Ich werde heute Abend noch ein Bild von meinen P3D Settings hochladen. Komme derzeit nicht an den Flusi Rechner.

    Und es stimmt, alles andere wird klar und sauber dargestellt (subjektiver EIndruck) bis auf die Anzeigen in den Displays. Mir ist noch aufgefallen, das die Aussenansichten AIrport etc. irgendwie hell aussehen. Habe daraufhin mal mit den Kontrast- und FarbeInstellungen im P3D "gespielt". Dies brachte aber auch keine Besserung.

  • Bzgl Hardware sieht das aber gut bei dir aus.


    Die 1080 hab ich ebenfalls verwende allerdings im FSX (!) Standardeinstellungen. Bisher habe ich damit die besten Erfahrungen gemacht, sprich ich verzichte auf Profile und konfiguriere mir alles selbst.
    Für P3D ist die Profilverwendung allerdings sinnvoll, also belasse das so. Das hat auch mit deinem Problem wohl weniger zu tun, denke ich mal.


    Hm, wie sieht das eigentlich bei dir bei Verwendung anderer Panels aus, - gleiches Problem mit der Unschärfe?

    Falls ja, - dann vielleicht einfach mal zuerst mit den Monitor-Feineinstellungen (vor allem Kontrasteinstellung!) probieren. Also P3D starten, Panel laden und dann sozusagen "Monitor-Feinschliff" vornehmen. Wenn das Panel geladen ist sieht Du ja die Veränderungen sofort. Zumindest mache ich das immer so... ;-)

Participate now!

Don’t have an account yet? Register yourself now and be a part of Flusiboad!